Error Joomla

Warning: Parameter 1 to IcemodMainMenuHelper::IcebuildXML() expected to be a reference, value given in

C:\xampp\htdocs\sma2batang\libraries\xxxxxxx\cache\handler\callback.php on line 99

Jika setelah menginstall Joomla muncul pesan error seperti di atas berarti versi Joomla tidak cocok dengan versi PHPnya, coba downgrade PHP Anda.

Dengan kaitkata , , ,

3 thoughts on “Error Joomla

  1. komuter mengatakan:

    downgrade php…..
    bagaimana jika upgrade joomlanya ??

    • gamulz mengatakan:

      Saya nyoba download joomla versi terbaru pun masih tetap tidak bisa.

      Saya berhasil ndak muncul error ketika menggunakan XAMPP v 1.7.0 (PHP versi 5.2.8) dan Joomla 1.5.15, namun ketika menggunakan XAMPP v 1.7.3 (PHP versi 5.3.1) muncul error seperti yg saya tulis di atas.

      Singkatnya:
      PHP v5.2.8 + Joomla 1.5.15 OK
      PHP v5.3.1 + joomla 1.5.15 error

  2. Haris Istanto mengatakan:

    Postingnya yang sangat menarik, sukses untuk anda.
    Kunjungi Blog kami http://www.harisistanto.wordpress.com, baca posting baru yang berjudul : “Sepeda motor hybrid, kenapa tidak?”, dan artikel lain yang berguna dan mohon diberi komentar. Terima kasih.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: